US1 Network Issue Identified

Incident Report for HappyDance

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 07:24 UTC

Update

All websites have now been restored to Central US (US1). Services are operating normally, and we continue to monitor the server closely to ensure stability.
Posted Apr 02, 2025 - 13:22 UTC

Update

We are holding off putting customers back to US central until we get confirmation from Azure that there is no further impact on our services.

Initial Investigation looks to be a network hardware failure in their central datacenter.
Posted Apr 01, 2025 - 16:21 UTC

Update

We are continuing to see issues with the US network as a whole and are trying to mitigate these for our customers
Posted Apr 01, 2025 - 12:24 UTC

Monitoring

We will continue to monitor the US1 Region and move customers back once stable
Posted Apr 01, 2025 - 11:35 UTC

Update

We have successfully migrated all US1 customers to our failover region US West 1
Posted Apr 01, 2025 - 11:35 UTC

Update

Failover for all US1 customers has commenced.
Posted Apr 01, 2025 - 11:16 UTC

Investigating

We are currently investigating an issue with Azures US1 Central Network effecting customers. We will provide more information as we identify the cause.
Posted Apr 01, 2025 - 11:12 UTC
This incident affected: HappyDance Infrastructure (Microsoft Azure).