Cloudflare incident affecting the Cloudflare services

Incident Report for Happydance

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:31 UTC

Monitoring

Cloudflare has implemented a fix and monitoring the results. Career sites continue to operate normally.
Posted Dec 05, 2025 - 09:20 UTC

Investigating

We are aware of an ongoing Cloudflare incident affecting the Cloudflare services. This may temporarily impact career sites.
There is no known impact to live customer traffic at this time. All sites continue to operate normally.
Our team is monitoring the situation closely and assessing any potential effects. We will provide further updates as Cloudflare publishes more information or if we detect any customer-facing impact.
Posted Dec 05, 2025 - 09:08 UTC
This incident affected: Customer Specific Firewalls (Cloudflare Firewall) and Cloudflare DNS Firewall, Cloudflare Load Balancing and Monitoring, Cloudflare Bot Management.